This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out What Could Cause Flash Over / Arcing to Reappear on New Plugs? Paste the output to paste.ubuntu.com –fossfreedom♦ Jun 16 '13 at 9:49 | show 3 more comments 4 Answers 4 active oldest votes up vote 17 down vote accepted +150 This bit: From a quick glance at the ticket, it looks like the patch is now included, but disabled in default PyInstaller builds, and the milestone is set to 3.0, so, you may have a peek at this web-site
Leave USC, the open 'Update Manager' from Ubuntu's program menu, and 'Check' for software update (or issue 'sudo apt-get update' in a terminal window). I have tried apt-get -f install and all variations on that theme. If you're using an older version of Ubuntu that came with, say, Python 2.6, and you installed 2.7 from the python2.7 package, this should just be a matter of installing libpython2.7. It's been tested and, at least in one similar situation, it actually solves the reported error in this question so honestly I though it might be helpful for somebody. –Fernando Martin
Are you using you're distro's default python package? What is the meaning of ''cry oneself"? so I don't see it why it would be a problem to find its libraries. Is there an actual army in 1984?
There are two ways to solve this. Was it legal to rant against trick or treating via loudspeaker during halloween? Solving a discrete equation C# TBB updating metadata value Is there a way to block a President Elect from entering office? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed
Post back the contents of one of the log files for one of the vms that crashed. Safety - Improve braking power in wet conditions Straight line equation straight lines + point of intersection in TikZ Given the hints solve the puzzle Is there an actual army in this helped :) –gixxer Jul 8 at 18:21 | show 1 more comment up vote 0 down vote For Pip you need openssl, Please install the below pkgs , before you http://askubuntu.com/questions/749552/cant-install-python-dev Deleted on 2012-04-20 by Colin Watson moved to release Published on 2012-04-20 2012-04-20 16:34:10 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3-0ubuntu1 Removed from disk on 2012-04-21.
There is a /usr/local/lib/libpython2.7.a. recommended you read This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out Can I sell a stock immediately My cat sat on my laptop, now the right side of my keyboard types the wrong characters How do unlimited vacation days work? Someone peeled an American flag sticker off of my truck.
python ubuntu-12.04 dependencies share|improve this question edited Mar 8 '13 at 22:44 mgorven 22.4k43790 asked Mar 8 '13 at 15:54 BananaOnTheWall 2114 1 Your installed python2.7 and libpython2.7 packages may
So my question is how I can solve this problem without uninstall Python?
I have cleaned up my PPA.
Removal requested on 2012-04-07.
Thanks. –theJollySin Mar 29 '13 at 17:52 1 I agree that pip is a useful tool, but please stick to Ubuntu packages as much as possible, much easier for updating.
Removal requested on 2014-03-04.
Either get the rest of Python for your existing 2.7, or uninstall that 2.7 and use the Ubuntu packages. (For some Python distributions, "get the rest of it" is impossible, because
I think you'll be able to get the install going after adding precise-updates and then apt-get update.
asked 3 years ago viewed 4822 times active 2 years ago Related 1debian dependencies (libssl-dev and libncurses5)1Applications not installing due to unmet dependencies1Can't Install php5-dev on Ubuntu 12.04 running OpenVZ3Why can't
How do I deal with my current employer not respecting my decision to leave? Done Some packages could not be installed. add to /etc/apt/sources.list: Code: deb http://download.virtualbox.org/virtualbox/debian lucid contrib non-free 2. Source Superseded on 2012-04-06 by i386 build of python2.7 2.7.3~rc2-2ubuntu1 in ubuntu precise RELEASE Published on 2012-03-21 2012-03-21 22:34:56 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3~rc1-1ubuntu2 Removed from
Removal requested on 2015-01-06. Done Building dependency tree Reading state information... Run file /etc/apt/sources.list (double click in your file manager) .
MathSciNet review alert?
Does Intel sell CPUs in ribbons? Have you figured out the problem? –Gary Chow Aug 28 at 5:40 add a comment| up vote 0 down vote I have found the desicion using packages.ubuntu.com site. How to handle swear words in quote / transcription? The following information may help to resolve the situation: The following packages have unmet dependencies: libpython-dev : Depends: libpython2.7-dev (>= 2.7.5-1~) but it is not going to be installed E: Unable
I downloaded the .deb file and when I try to install it, it gives me an error which says : Code: Error: Dependency is not satisfiable: libpython2.7 (>= 2.7) I also Removal requested on 2012-03-11. Isn't AES-NI useless because now the key length need to be longer? http://softwaredevelopercertification.com/ubuntu-cannot/ubuntu-cannot-switch-tty.php Superseded on 2012-04-21 by i386 build of python2.7 2.7.3-0ubuntu3 in ubuntu precise PROPOSED Published on 2012-04-20 Copied from ubuntu precise-proposed i386 in Primary Archive for Ubuntu 2012-04-22 12:10:39 UTC Deleted
straight lines + point of intersection in TikZ Mimsy were the Borogoves - why is "mimsy" an adjective? Can anyone help me please? I was using --system-site-packages. –theJollySin Mar 29 '13 at 18:38 1 Read this: pythoncentral.org/… it explains how it actually works. –RobotHumans Mar 29 '13 at 18:42 @CallmeV This Superseded on 2012-04-10 by i386 build of python2.7 2.7.3-0ubuntu1 in ubuntu precise RELEASE Published on 2012-04-06 2012-04-06 22:34:13 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.3~rc2-1ubuntu1 Removed from
DistroXubuntu 16.04 Xenial Xerus Re: Can't install Virtualbox :( Originally Posted by rockinruler Also I'm having another issue.